Dashboards in Focus not filtering by goals correctly

Incident Report for Atlassian Focus

Resolved

We've identified the root cause of the issue and implemented a fix that has restored the correct filtering to Focus dashboards.
Posted Apr 03, 2025 - 18:10 UTC

Investigating

We're investigating an issue causing Focus dashboards not to filter correctly by goals linked to a focus area. We'll provide updates as we investigate the root cause.
Posted Apr 03, 2025 - 14:59 UTC
This incident affected: Data visualization.