Jira Align integration is currently down for some customers in the APAC and EMEA regions.

Incident Report for Atlassian Focus

Resolved

The issue has been resolved. Jira Align data now appears properly within Focus for all customer sites.
Posted Jun 25, 2025 - 21:49 UTC

Update

We continue to work on a fix for this issue.
Posted Jun 25, 2025 - 20:09 UTC

Update

We continue to work on a fix for this issue.
Posted Jun 25, 2025 - 18:58 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 25, 2025 - 17:56 UTC
This incident affected: Atlassian product integrations.