Jira Align Themes and Capabilities are not appearing for some EU Focus users

Incident Report for Atlassian Focus

Resolved

The issue has been mitigated.
Posted Jul 02, 2025 - 19:56 UTC

Investigating

We are currently investigating this issue.
Posted Jul 02, 2025 - 16:58 UTC
This incident affected: Atlassian product integrations.