Search results not showing in Atlassian Focus

Incident Report for Atlassian Focus

Resolved

Between 19:35 UTC to 21:50 UTC, we experienced search functionality issues for Atlassian Focus. The issue has been resolved and the service is operating normally.
Posted Mar 20, 2025 - 22:11 UTC

Identified

We continue to work on resolving the search functionality for Atlassian Focus. We have identified the root cause and are working on a resolution.
Posted Mar 20, 2025 - 21:26 UTC

Investigating

We are investigating reports of search errors for all Atlassian Focus Cloud customers. We will provide more details once we identify the root cause.
Posted Mar 20, 2025 - 20:25 UTC
This incident affected: Search.