Unlinking work items from Focus areas broken

Incident Report for Atlassian Focus

Resolved

Incident confirmed as resolved.
Posted Jun 11, 2025 - 15:02 UTC

Monitoring

The fix has been deployed and we're seeing mitigation. Continuing to monitor and verify.
Posted Jun 11, 2025 - 14:56 UTC

Update

Mitigation is expected to take slighter longer than anticipated - expecting another hour or so.
Posted Jun 11, 2025 - 14:20 UTC

Identified

We have identified the issue and are deploying a change to fix. Expecting mitigation within an hour.
Posted Jun 11, 2025 - 13:36 UTC

Investigating

We are currently investigating an issue where work items (Jira issues, Atlassian Projects/Goals) are unable to be unlinked from Focus areas. Team is actively investigating and will provide updates shortly.
Posted Jun 11, 2025 - 13:16 UTC
This incident affected: Atlassian product integrations.