New goal links in dashboards have display chart error

Incident Report for Atlassian Focus

Resolved

The incident has been resolved.
Posted Apr 14, 2025 - 21:33 UTC

Monitoring

Fix is merged and we are monitoring its roll out
Posted Apr 14, 2025 - 16:49 UTC

Identified

The issue has been identified and we're rolling out a fix.
Posted Apr 14, 2025 - 15:59 UTC
This incident affected: Data visualization.